AutoPilot not activated after a week and over 65 miles

  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • Winter is here and the forum is starting to get flooded with cold weather threads and posts. Please heed the suggested threads and posts before you post something related to cold weather. This is a great place to start: https://model3ownersclub.com/threads/teslas-in-cold-weather.5271
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

MikeHoncho

New Member
Joined
Sep 7, 2018
Messages
1
Location
California
Tesla Owner
Model 3
Country
Country
#1
Any of you have a significant wait time before AutoPilot activates? When we took delivery, they told us it would take a "couple" of days for enhanced auto pilot to activate. Week later....still waiting....
 

sduck

Active Member
Joined
Nov 22, 2017
Messages
33
Location
Nashville TN
Country
Country
#2
Mine started working after about 25 miles. I had to enable it in settings - it came turned off - check that it's turned on. I forget where exactly, but it shouldn't be too hard to find.
 

Foxtrotter

Active Member
Joined
Sep 12, 2017
Messages
46
Location
Santa Barbara, CA
Tesla Owner
Model 3
Country
Country
#3
Yes, ours, delivered in early August, waited almost two weeks for autopilot to be installed over the air. And then it took escalating the issue through the executive escalation in the support/communication screen of your account on Tesla.com
Otherwise I couldn't find out anything about when it would be installed.
 

garsh

Dis Member
Moderator
M3OC Supporting Member
Joined
Apr 4, 2016
Messages
7,620
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#4
With build 34.1, there's a little graphic that attempts to show how far along the autopilot calibration process is.

But I guess that only appears if the feature itself has been activated, and you're just waiting for calibration to complete.
 

NOGA$4ME

Top-Contributor
Joined
Sep 30, 2016
Messages
601
Location
Durham, NC
Tesla Owner
Model 3
Country
Country
#5
I don't necessarily want to hijack this thread, but I do have a question about autopilot calibration.

I know some people think that it's not really doing anything.

But is it possible that it is monitoring where you are driving and using that to calibrate what the "middle of the lane" is?

I feel like my car hugs the left side of the lane, and I wonder if I had been driving a little to the left during its calibration and this is the result. Or it may simply be that the 3 is a bit wider than other cars I've driven. But I am wondering if this is a possibility.
 

Ed Woodrick

Well-Known Member
Joined
May 25, 2018
Messages
229
Location
Atlanta, GA
Tesla Owner
Model 3
Country
Country
#6
Any of you have a significant wait time before AutoPilot activates? When we took delivery, they told us it would take a "couple" of days for enhanced auto pilot to activate. Week later....still waiting....
If you have 65 miles after a week of driving, that's the problem.

I believe that it wants 20-30 miles of driving with well marked roads and generally straight roadways, i.e. Interstate.
Mine activated on the way home from delivery, about 25 miles on an Interstate.
 

garsh

Dis Member
Moderator
M3OC Supporting Member
Joined
Apr 4, 2016
Messages
7,620
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#7
But is it possible that it is monitoring where you are driving and using that to calibrate what the "middle of the lane" is?
My guess (and it's only a guess) is that there's some variability in how all of the cameras are aimed. The calibration procedure is trying to figure out how each one is aimed so that the car can correctly use the camera images to keep the car within the lane.
 

viperd

Active Member
Joined
Feb 16, 2017
Messages
66
Location
texas
Country
Country
#8
With build 34.1, there's a little graphic that attempts to show how far along the autopilot calibration process is.

But I guess that only appears if the feature itself has been activated, and you're just waiting for calibration to complete.
Do you have pic or link of the graphic?
 

airbutchie

Active Member
M3OC Supporting Member
Joined
Sep 1, 2018
Messages
33
Location
SGV in SoCal
Tesla Owner
Model 3
Country
Country
#9
I'm currently having this issue, too... Pickup the car on 9/8... Build was 2018.32.6 ... Drove home (for the most part) on the freeway with a distance of roughly 40 miles from the delivery location... Drove a bit more during the afternoon, some the following day, as well as driving it to work today... So far 72 miles on the odometer with 75% highway and 25% street driving... No indication showing autopilot has been activated... The "Autopilot" option on the LCD screen is accessible with some all option on...

I'm hoping that it activates by 100 miles... Otherwise, I'm going to have to call Tesla for assistance...

:(

PS. On a side note, the "Summons" feature is not showing up on my iPhone, either... I'm curious to know if that also shows up once Autopilot kicks in... Anyone know?
 

Foxtrotter

Active Member
Joined
Sep 12, 2017
Messages
46
Location
Santa Barbara, CA
Tesla Owner
Model 3
Country
Country
#10
It sounds as though autopilot is not installed on your vehicle. You should have seen a message that it was calibrating during the first 30 or so miles. Then when it becomes available summon will appear on the phone app. For us, when EAP was finally pushed by tesla summon suddenly appeared on the app.
 

garsh

Dis Member
Moderator
M3OC Supporting Member
Joined
Apr 4, 2016
Messages
7,620
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#12
Do you have pic or link of the graphic?
Bah, I forgot to try taking a picture last night. I'll try to remember to do so tonight.

I've only driven ~7 miles so far, so my car's still in the middle of calibrating. I should be able to snap a picture.
 

airbutchie

Active Member
M3OC Supporting Member
Joined
Sep 1, 2018
Messages
33
Location
SGV in SoCal
Tesla Owner
Model 3
Country
Country
#13
It sounds as though autopilot is not installed on your vehicle. You should have seen a message that it was calibrating during the first 30 or so miles. Then when it becomes available summon will appear on the phone app. For us, when EAP was finally pushed by tesla summon suddenly appeared on the app.
As of this morning, it still hasn't kicked in... 105 miles, thus far... I'll definitely call them today...

:(
 

Chris350

Active Member
Joined
Aug 8, 2017
Messages
89
Location
Jupiter, FL
Tesla Owner
Model 3
Country
Country
#14
You can check in the Driving setting (little gear upper right hand corner)....

Selecting that will bring up a menu which lists AUTO PILOT.... It is there, then you activate it.... If it's not there, then you don't have the software...
 

airbutchie

Active Member
M3OC Supporting Member
Joined
Sep 1, 2018
Messages
33
Location
SGV in SoCal
Tesla Owner
Model 3
Country
Country
#15
You can check in the Driving setting (little gear upper right hand corner).... Selecting that will bring up a menu which lists AUTO PILOT.... It is there, then you activate it.... If it's not there, then you don't have the software...
It's definitely available and accessible (not grey'd out)... I can change settings and such with restrictions... So here's something funny that just happened when I went to get something in my car... On the LCD screen, a message popped up asking if I'm interested in a 14-day trial to try EAP!!! Bwahahahaha... WTH... I had to laugh at that, since I purchased the full feature during my Model 3 configurations... Lol...
 

Foxtrotter

Active Member
Joined
Sep 12, 2017
Messages
46
Location
Santa Barbara, CA
Tesla Owner
Model 3
Country
Country
#16
Our 2nd model 3 was delivered without EAP even though we had purchased it and FSD. It took a couple of weeks and guidance here to nudge Tesla to get it installed. The obvious sign that it was installed was that summon appeared on the app. It certainly sounds as though it wasn't installed on your car.

On the other hand or car, that is our first model 3, EAP was just disabled by a failed software update and it has been at the SC for a couple of days for them to figure out how to fix it consulting with the mothership. I'd strongly suggest getting an appointment at the nearest SC as soon as possible and raising a bit of disturbance that the car was delivered without something you paid for. I think you are well beyond the time in which it will "fix" itself.
 

babula

Well-Known Member
M3OC Supporting Member
Joined
Aug 26, 2018
Messages
362
Location
New York
Tesla Owner
Model 3
Country
Country
#17
I'm currently having this issue, too... Pickup the car on 9/8... Build was 2018.32.6 ... Drove home (for the most part) on the freeway with a distance of roughly 40 miles from the delivery location... Drove a bit more during the afternoon, some the following day, as well as driving it to work today... So far 72 miles on the odometer with 75% highway and 25% street driving... No indication showing autopilot has been activated... The "Autopilot" option on the LCD screen is accessible with some all option on...

I'm hoping that it activates by 100 miles... Otherwise, I'm going to have to call Tesla for assistance...

:(

PS. On a side note, the "Summons" feature is not showing up on my iPhone, either... I'm curious to know if that also shows up once Autopilot kicks in... Anyone know?
Sounds like you don't have EAP.

If you have EAP, "Summon" should appear as a choice in the app.

I had the same issue, called Tesla and within a few days they set me up and sent me an email to verify.

EDIT: Another easy way to tell if your car has EAP is to go to "Autopilot" in the car menu and see if you have "Autosteer (BETA)".
 

airbutchie

Active Member
M3OC Supporting Member
Joined
Sep 1, 2018
Messages
33
Location
SGV in SoCal
Tesla Owner
Model 3
Country
Country
#18
^ So I called Tesla and the rep mentioned there were a series of Model 3's (at the Marina Del Rey pick up center) where the EAP's were not activated... They thought they got everyone activated, but apparently not me... So they pushed it up the system to have the EAP activate on my car and that it should take 24 hours to finalize... With that said, I looked at my phone a few moments ago to see if anything had been updated... Low-and-behold, I now have the "Summons" feature on my Tesla app... Something that was completely missing since Saturday's pickup... I'm off to test and see if the EAP is activated on my Model 3 now... BRB!!

:)

EDIT: All it well and good!!! EAP is fully functional... WOOT WOOT!!!
 
Last edited:

babula

Well-Known Member
M3OC Supporting Member
Joined
Aug 26, 2018
Messages
362
Location
New York
Tesla Owner
Model 3
Country
Country
#20
^ So I called Tesla and the rep mentioned there were a series of Model 3's (at the Marina Del Rey pick up center) where the EAP's were not activated... They thought they got everyone activated, but apparently not me... So they pushed it up the system to have the EAP activate on my car and that it should take 24 hours to finalize... With that said, I looked at my phone a few moments ago to see if anything had been updated... Low-and-behold, I now have the "Summons" feature on my Tesla app... Something that was completely missing since Saturday's pickup... I'm off to test and see if the EAP is activated on my Model 3 now... BRB!!

:)

EDIT: All it well and good!!! EAP is fully functional... WOOT WOOT!!!
Thats awesome. Just remember to be careful and only use it on highways for now.