Constant need to log in

Discussion in 'Site Feedback' started by scott franco, May 24, 2018.

More threads by scott franco
  1. scott franco

    Active Member
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    25
    Location:
    san jose, california
    Tesla Owner:
    No
    Country:
    Country
    This site requires that I log in CONSTANTLY. Post something? Log in. Reply to that? log in. See your personal settings? Log in. We are not talking about different days or hours.We are talking within minutes of each other.

    WTF? This is the only site that does this.
     
  2. garsh

    Dis Member
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 4, 2016
    Messages:
    6,148
    Location:
    Pittsburgh PA
    Country:
    Country
    @JWardell was having that problem too at one point. Did you ever get that solved?

    What browser are you using?
    Maybe a browser extension is interfering somehow?
    Try accessing the site in an incognito window and see if it still behaves that way.
     
  3. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    7,674
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    I can say I also have this problem at times -- iPhone X with Safari Mobile Browser.
     
  4. MelindaV

    ☰ > 3
    Moderator
    Expand Collapse

    Joined:
    Apr 2, 2016
    Messages:
    5,341
    Location:
    Vancouver, WA
    Tesla Owner:
    Reservation
    Country:
    Country
    I’ve never needed to log back in (iPhone X, iPad Air, MBP & Windows 10 & 7) in two years
     
    • Agree Agree x 2
  5. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    7,674
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    Seriously?
     
  6. MelindaV

    ☰ > 3
    Moderator
    Expand Collapse

    Joined:
    Apr 2, 2016
    Messages:
    5,341
    Location:
    Vancouver, WA
    Tesla Owner:
    Reservation
    Country:
    Country
    yeah. Only times I've had to login is because I intentionally logged out.
     
    • Agree Agree x 1
  7. Bokonon

    Self-identified Teslaholic
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 12, 2017
    Messages:
    1,497
    Location:
    Newton, MA
    Tesla Owner:
    Reservation
    Country:
    Country
    The only time I've ever had to log back in was when I accidentally crushed my old phone in my car's hatch and had to get a new phone. :D
     
    • Funny Funny x 1
  8. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    7,674
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    Ok yeah definitely an issue on my end as well. I probably login 15 times a day :(
     
  9. garsh

    Dis Member
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 4, 2016
    Messages:
    6,148
    Location:
    Pittsburgh PA
    Country:
    Country
    Wow. Yeah, I never have to log back in.
     
  10. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    7,674
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    So I never checked “stay logged in”. I went on a security binge. Looks to be self-inflicted for me :)
     
    • Funny Funny x 1
  11. JWardell

    Top-Contributor
    Expand Collapse

    Joined:
    May 9, 2016
    Messages:
    1,821
    Location:
    Boston
    Tesla Owner:
    Model 3
    Country:
    Country
    I can't say if the problem was fixed, I don't think I've tried logging in to my work machine since.

    I never check stay logged in, but even so normally am not asked to log in for something like an hour or two of inactivity. This issue occurs almost instantly after 2-3 page loads.
     
  12. JWardell

    Top-Contributor
    Expand Collapse

    Joined:
    May 9, 2016
    Messages:
    1,821
    Location:
    Boston
    Tesla Owner:
    Model 3
    Country:
    Country
    I can confirm it's still happening to me, only at work. Just logged in 4 times in the last 5 minutes. Still think it is some strange firewall filter.
     
  13. garsh

    Dis Member
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 4, 2016
    Messages:
    6,148
    Location:
    Pittsburgh PA
    Country:
    Country
    My browser shows 9 cookies associated with model3ownersclub.com:
    G_ENABLED_IDPS
    __atssc
    __atuvc
    _ga
    _gat
    _gid
    xf_adblock_alert
    xf_session
    xf_user​

    Can you see if your browser has all of those defined?
     
  14. JWardell

    Top-Contributor
    Expand Collapse

    Joined:
    May 9, 2016
    Messages:
    1,821
    Location:
    Boston
    Tesla Owner:
    Model 3
    Country:
    Country

    Not that many: Screen Shot 2018-06-04 at 1.59.41 PM.png
     

    Attached Files:

  15. Bokonon

    Self-identified Teslaholic
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 12, 2017
    Messages:
    1,497
    Location:
    Newton, MA
    Tesla Owner:
    Reservation
    Country:
    Country
    Can you see the expiration date on xf_session?

    FWIW, I only have the 7 cookies below stored for the site (no _atssc or _xf_adblock_alert).

    _atuvc
    _ga
    _gat
    _gid
    xf_adAction
    xf_session
    xf_user

    All of those cookies have an expiration date in the future, except for xf_session, which has the "never expires" timestamp. I'm wondering whether xf_session is actually being set to a real date (in the near future) for some reason.
     
  16. JWardell

    Top-Contributor
    Expand Collapse

    Joined:
    May 9, 2016
    Messages:
    1,821
    Location:
    Boston
    Tesla Owner:
    Model 3
    Country:
    Country
    xf_session doesn't have a date, it just says expires: session.
    The problem only occurs if I do NOT check keep me logged in. I checked that and now I stay logged in. It's as if the (30? 60?) minute timer is set to 1 instead. But doesn't seem to happen if I connect to a public VPN.
     

Share This Page

Model 3 Owners Club © 2018. All rights reserved.
Model 3 Owners Club (M3OC) is an enthusiast club and is not affiliated with Tesla Motors or the Tesla Motors Club Forum (TMC).
All Tesla logos are trademarks or registered trademarks of Tesla Motors.