EAP Missing

  • If you haven't taken delivery yet or plan on ordering you can still get the 6 months of FREE Supercharging only until December 17th all Model 3s now qualify! Call or email your Tesla delivery advisor and give them our code
  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • Winter is here and the forum is starting to get flooded with cold weather threads and posts. Please heed the suggested threads and posts before you post something related to cold weather. This is a great place to start: https://model3ownersclub.com/threads/teslas-in-cold-weather.5271
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.
Joined
May 29, 2018
Messages
18
Location
Glen Mills, PA
Country
Country
#1
Picked up yesterday, but it appears that even though I paid for EAP, I don't have it....

Here's my 'autopilot' menu:



I know it has to calibrate, etc... but others are reporting that they had TACC and other items in this menu right from the start.

Called Support, they *think* it's a problem on their side? A little disappointing.
 

3V Pilot

Top-Contributor
Joined
Sep 15, 2017
Messages
1,195
Location
Oro Valley, AZ
Tesla Owner
Model 3
Country
Country
#4
How many miles do you have on the car? I know for some it calibrates as soon as 40 miles but I'd give it at least 100 before starting to worry. Worst case is it that might take Tesla a week or so activate it.
 
Joined
Jun 2, 2017
Messages
94
Location
Salt Lake City, UT
Country
Country
#5
Picked up my car Friday as well and have the same issue. Called the delivery center Saturday when I realized what was up and they said they'd look into it. Heard nothing back. Went into the service center Monday morning. They said that, yes, they had a batch of cars in the area delivered with the same issue and they'd need to activate it from their end.

Yesterday, someone from Tesla called me and asked me to go out to my car and reset the screen. After that, they would update the car over the air. A couple hours later they called back and said there's a glitch in their software that won't allow them to push EAP to my car, and they'd be working on it and update me accordingly.

Quite frustrating, but hopefully they'll get it fixed soon.
 
Joined
May 29, 2018
Messages
18
Location
Glen Mills, PA
Country
Country
#6
Picked up my car Friday as well and have the same issue. Called the delivery center Saturday when I realized what was up and they said they'd look into it. Heard nothing back. Went into the service center Monday morning. They said that, yes, they had a batch of cars in the area delivered with the same issue and they'd need to activate it from their end.

Yesterday, someone from Tesla called me and asked me to go out to my car and reset the screen. After that, they would update the car over the air. A couple hours later they called back and said there's a glitch in their software that won't allow them to push EAP to my car, and they'd be working on it and update me accordingly.

Quite frustrating, but hopefully they'll get it fixed soon.
So I got the same call after nagging a few times. I rebooted my screen once, it rebooted once on it's own, and then I had EAP.

I also had errors for no AEB, no traction control, and maybe no cruise? I forget. They went away once I stopped / started the car once.
 
Joined
Jun 2, 2017
Messages
94
Location
Salt Lake City, UT
Country
Country
#7
So I got the same call after nagging a few times. I rebooted my screen once, it rebooted once on it's own, and then I had EAP.

I also had errors for no AEB, no traction control, and maybe no cruise? I forget. They went away once I stopped / started the car once.
Glad it worked for you. Guess I'll try rebooting a few more times and see if anything changes.
 

babula

Top-Contributor
M3OC Supporting Member
Joined
Aug 26, 2018
Messages
421
Location
New York
Tesla Owner
Model 3
Country
Country
#9
Picked up yesterday, but it appears that even though I paid for EAP, I don't have it....

Here's my 'autopilot' menu:



I know it has to calibrate, etc... but others are reporting that they had TACC and other items in this menu right from the start.

Called Support, they *think* it's a problem on their side? A little disappointing.
FYI I posted this in another thread - I picked up my M3 and EAP was missing, contacted Tesla and in a few days they added it to my car via an OTA update. Give them a call, you'll likely have to wait a few days but after that you just restart the car, calibrate, and your good to go.

EDIT: Just noticed that you posted again, glad you got it figured out.