Firmware build v8.1 2018.34.1 3dd3072 (9/7/2018)

  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • Winter is here and the forum is starting to get flooded with cold weather threads and posts. Please heed the suggested threads and posts before you post something related to cold weather. This is a great place to start: https://model3ownersclub.com/threads/teslas-in-cold-weather.5271
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

2Kap

Active Member
Joined
Jan 28, 2018
Messages
60
Location
Montgomery
Tesla Owner
Model 3
Country
Country
#3
Downloaded it last night coming from 32.5.

A39BE56D-6C7F-4F5A-973F-D9C8A5006906.jpeg

Still has the bug where if you press and hold the left scroll wheel to the right, it soft resets my system.

Autopilot seemed waaaay less naggy, and responded quicker noticing cars in front.

Haven’t had my rear view camera black out....yet.
 

JOUL3S

Active Member
Joined
Mar 24, 2018
Messages
172
Location
Houston
Tesla Owner
Model 3
Country
Country
#5
Downloaded it last night coming from 32.5.

View attachment 14187

Still has the bug where if you press and hold the left scroll wheel to the right, it soft resets my system.

Autopilot seemed waaaay less naggy, and responded quicker noticing cars in front.

Haven’t had my rear view camera black out....yet.
Less naggy autopilot just in time for my road trip to Austin sounds awesome.
 

coredumperror

Active Member
Joined
Mar 23, 2018
Messages
138
Location
CA
Tesla Owner
Model 3
Country
Country
#6
Speaking of autopilot changes, has anyone else noticed automatic lane changes being a little more responsive recently? Pre ~2018.32, I'd often find that putting on my signal just didn't do anything, even if traffic in the adjacent lane was totally clear. Now, it seems like that happens a lot less often.
 

SalisburySam

Active Member
M3OC Supporting Member
Joined
Jun 6, 2018
Messages
97
Location
Salisbury, NC
Tesla Owner
Model 3
Country
Country
#7
Speaking of autopilot changes, has anyone else noticed automatic lane changes being a little more responsive recently? Pre ~2018.32, I'd often find that putting on my signal just didn't do anything, even if traffic in the adjacent lane was totally clear. Now, it seems like that happens a lot less often.
For me, auto lane change worked when I picked up my Model 3 two months ago on version 24.8. Two upgrades to now 32.2 and it still works. Can’t say for certain, but it does seem a bit smoother in 32.2 than previously, but it has always worked. I’m assuming you turned on the blink to the continuous on position and not just the first 3-blink position.
 

coredumperror

Active Member
Joined
Mar 23, 2018
Messages
138
Location
CA
Tesla Owner
Model 3
Country
Country
#8
I’m assuming you turned on the blink to the continuous on position and not just the first 3-blink position.
Yes, of course. Despite that, about 20% of the time before 32.2, and maybe 10% of the time now, putting the blinker on with Autosteer engaged and no traffic in the other lane has no effect at all. I just sit there with the blinker going, until I get fed up and steer myself into the lane.
 

SalisburySam

Active Member
M3OC Supporting Member
Joined
Jun 6, 2018
Messages
97
Location
Salisbury, NC
Tesla Owner
Model 3
Country
Country
#9
Yes, of course. Despite that, about 20% of the time before 32.2, and maybe 10% of the time now, putting the blinker on with Autosteer engaged and no traffic in the other lane has no effect at all. I just sit there with the blinker going, until I get fed up and steer myself into the lane.
Yeah, that’s not right. When this happens, submit a bug report in the car using the voice command. Try it a few times and submit a bug report each time. Failing that, call Tesla.
 

G0GR33N

Active Member
Joined
Apr 20, 2018
Messages
155
Location
Jersey City
Tesla Owner
Model 3
Country
Country
#12
Yes, of course. Despite that, about 20% of the time before 32.2, and maybe 10% of the time now, putting the blinker on with Autosteer engaged and no traffic in the other lane has no effect at all. I just sit there with the blinker going, until I get fed up and steer myself into the lane.
Out of curiosity, have you made sure that the lane to the side that you are trying to turn into (left or right) shows up as a faint line on the screen? You can use auto lane change only when the line on the other side is visible. For e.g. the lane that you are in would have your car centered and solid blue lines marking the sides, the lane that you want to change into, should show up on the screen with light grey (i think). I hope I did not confuse you :)
 

coredumperror

Active Member
Joined
Mar 23, 2018
Messages
138
Location
CA
Tesla Owner
Model 3
Country
Country
#13
Out of curiosity, have you made sure that the lane to the side that you are trying to turn into (left or right) shows up as a faint line on the screen?
Ah, no, I hadn't checked that. I'll be sure to keep an eye out for that when I do auto-lane changes from now on.

I'll also file a bug report with the voice command the next time I see this failure. Even if the issue is the lane lines not showing up, that's certainly a bug. The freeways I drive where this has happened have well-painted lines.
 

Napboy

New Member
Joined
Jul 23, 2018
Messages
2
Location
San Diego
Tesla Owner
Model 3
Country
Country
#16
Downloaded it last night coming from 32.5.

View attachment 14187

Still has the bug where if you press and hold the left scroll wheel to the right, it soft resets my system.

Autopilot seemed waaaay less naggy, and responded quicker noticing cars in front.

Haven’t had my rear view camera black out....yet.
Strange. I’m on 32.2 and when I hold my left scroll button to the right (used to move to the next favorite station) it freezes the interface.
 
Joined
Apr 24, 2018
Messages
7
Location
Orange County, CA
Tesla Owner
Model 3
Country
Country
#17
After the update it software failed on me and required contacting Tesla. Lots of people were affected apparently so theyre going to push out another new update soon
 

LW_IL

New Member
Joined
Apr 15, 2018
Messages
1
Location
IL
Tesla Owner
Model 3
Country
Country
#18
failed to update from 32.2 last night. I had a free 14d trial of EAP and cancelled it a few days before this update.
might be completely unrelated but this is the first update that has failed for me
thanks for all the info.