1. Tesla Model 3 apparel now available!


    Dismiss Notice

First Model 3 glitch I've heard about

Discussion in 'Tech Talk' started by DaGlot, Jul 30, 2017.

More threads by DaGlot
  1. DaGlot

    Active Member
    Expand Collapse

    Joined:
    Apr 4, 2016
    Messages:
    73
    Likes Received:
    61
    Trophy Points:
    18
    Gender:
    Male
    City & State/Province:
    Blue Ridge Summit, PA
    From WSJ:
    Tesla Model 3 Test Drive: Car Has Bite and Simple Interior - Tim Higgins

    July 29, 2017 1:09 a.m. ET

    "But the test drive wasn’t free of glitches, underscoring why Tesla is delivering the first Model 3 batches to employees. The test sedan wouldn’t slip into drive from park and needed to be reset, similar to rebooting a computer."



    All.

    That excerpt was at the end of the article. Did anyone actually see this or was it a one off??? Here's a link to an archive of the full article:

    http://archive.is/a6DS9#selection-2311.0-2359.27

    WSJ link:

    https://www.wsj.com/articles/tesla-model-3-test-drive-car-has-bite-and-simple-interior-1501304946

    Dave
     
    • Informative Informative x 2
    • SoFlaModel3

      Impatiently Waiting
      Moderator
      Expand Collapse

      Joined:
      Apr 15, 2017
      Messages:
      2,768
      Likes Received:
      1,281
      Trophy Points:
      113
      Gender:
      Male
      City & State/Province:
      South Florida
      Tesla Owner:
      Reservation
      Country:
      Country
      That is exactly why delivering to employees first and starting slow was a great rollout plan!
       
      • Agree Agree x 6
      • Like Like x 2
      • Gizmo

        Active Member
        Expand Collapse

        Joined:
        Jun 16, 2017
        Messages:
        79
        Likes Received:
        21
        Trophy Points:
        8
        Gender:
        Male
        City & State/Province:
        Kent
        Tesla Owner:
        Reservation
        Country:
        Country
        It’s a brand new model... there are going to be loads of little niggles that come to light, be that software (easily fixed by an update) or physical hardware / bits of trim that rattle, creak etc.

        Being an early adopter of ANY new model is never a sensible choice, yes you may look cool having the 1st one in your area :cool: but you are paying for that by being a beta tester for that model.
         
        • Agree Agree x 5
        • Like Like x 1
        • DaGlot

          Active Member
          Expand Collapse

          Joined:
          Apr 4, 2016
          Messages:
          73
          Likes Received:
          61
          Trophy Points:
          18
          Gender:
          Male
          City & State/Province:
          Blue Ridge Summit, PA
          I was simply curious that I hadn't seen it in any Vlog report etc? I was actually surprised that thus far no one saw any early car issues considering earlier fit and finish issues of the early X. In fact NYT and M3OC vlogs both mention incredible quiet and fit/finish excellence. So it seemed odd this glitch that WSJ reported - was it an overstatement or exaggeration? If not I'm certainly glad it didn't happen on stage like Faraday Futures. Perhaps we need a Model 3 glitches thread... I do agree this level of issue if real is pretty darned good.
           
          • Agree Agree x 2
          • Badback

            Valued Community Member
            Expand Collapse

            Joined:
            Apr 7, 2016
            Messages:
            1,091
            Likes Received:
            575
            Trophy Points:
            113
            Gender:
            Male
            City & State/Province:
            Prior Lake, MN
            Tesla Owner:
            Reservation
            Country:
            Country
            NEVER trust anything said by the WSJ.
             
            • Informative Informative x 2
            • Agree Agree x 1
            • Funny Funny x 1
            • Winner Winner x 1
            • SoFlaModel3

              Impatiently Waiting
              Moderator
              Expand Collapse

              Joined:
              Apr 15, 2017
              Messages:
              2,768
              Likes Received:
              1,281
              Trophy Points:
              113
              Gender:
              Male
              City & State/Province:
              South Florida
              Tesla Owner:
              Reservation
              Country:
              Country
              I noticed a glitch in one of the test drive videos. Working in software development it popped right out to me. Too bad I didn't mark the video and time in the video. Basically the driver tapped the screen, we saw a quick loading wheel and then nothing. Whatever action was intended to happen didn't happen with no reason as to why.
               
              • Informative Informative x 1
              • AEDennis

                Top-Contributor
                Expand Collapse

                Joined:
                Apr 10, 2016
                Messages:
                697
                Likes Received:
                368
                Trophy Points:
                63
                City & State/Province:
                Southern California, Most of the time...
                Country:
                Country
                This is not an uncommon fix on Tesla when there is an issue.

                The cars ARE more like a computer than others and it also LOGS the errors as they occur so that Tesla can figure out what was wrong and properly diagnose an issue and fix it with a patch or hardware.

                This happened more frequently in the past on my S and less frequently after 83,000 miles and almost 4 years of ownership.

                To be fair similar issues also occurred with my ActiveE. However that was a Test Fleet whereas we own our S.
                 
                • Like Like x 1
                • Informative Informative x 1
                • EValuatED

                  Well-Known Member
                  Expand Collapse

                  Joined:
                  Apr 29, 2017
                  Messages:
                  230
                  Likes Received:
                  92
                  Trophy Points:
                  28
                  Gender:
                  Male
                  City & State/Province:
                  Herndon, VA
                  Country:
                  Country
                  I've seen a few glitches in my 2017 Gen2 Volt -- very much a production car -- e.g., the lovely Mrs. EValuatED needed a jump for her Lexus (don't ask), which I did from my Volt (properly per the manual), and on my next startup, my reverse camera view was missing the guide path display and offered an error message. 2nd startup after that the problem was gone. But as I went to the dealer for scheduled (free) maintenance, they "pulled a code" and wanted to replace the rear camera assy. Since under warranty, I let them. Probably helped their profit margin.

                  However I experienced the same scenario months later (I said don't ask) and (in addition to replacing her Lexus battery and installing a battery tender as I prefer to solve a problem once) was able to reproduce the problem on the new harness, and the restart twice solution. As a EE, and having designed some fairly complex we don't want it to fail things in the past, I was unimpressed, though I get the trade offs needed in the mass market.

                  OK, apologies for the rambling, but yes we'll see some teething issues with the M3 -- hopefully many avoided due to MS & MX lessons as shared by our fellow forum members who own those -- but we will see some in the relatively complex system the car is.
                   
                  • Informative Informative x 2
                  • KennethK

                    Top-Contributor
                    Expand Collapse

                    Joined:
                    Oct 13, 2016
                    Messages:
                    558
                    Likes Received:
                    272
                    Trophy Points:
                    63
                    Gender:
                    Male
                    City & State/Province:
                    Michigan
                    Country:
                    Country
                    It was this one at 30 seconds. He pressed the radio button and it didn't work. Other vehicles radios worked though.
                     
                    • Informative Informative x 1
                    • MelindaV

                      ☰ > 3
                      Moderator
                      Expand Collapse

                      Joined:
                      Apr 2, 2016
                      Messages:
                      3,230
                      Likes Received:
                      2,219
                      Trophy Points:
                      113
                      Gender:
                      Female
                      City & State/Province:
                      Vancouver, WA
                      Tesla Owner:
                      Reservation
                      Country:
                      Country
                      it's also been reported the Model ☰ is running under a new software version the S/X hasn't yet seen, so likely some typical new SW version bugs to weed out I would think.
                      @KennethK - one of the videos I saw the passengers asked if they could listen to the speakers and the driver said that vehicle wasn't picking up the signal (like it's cell antenna had issues) so couldn't. maybe that was the same car you were thinking of.
                       
                      • Informative Informative x 1
                      • KennethK

                        Top-Contributor
                        Expand Collapse

                        Joined:
                        Oct 13, 2016
                        Messages:
                        558
                        Likes Received:
                        272
                        Trophy Points:
                        63
                        Gender:
                        Male
                        City & State/Province:
                        Michigan
                        Country:
                        Country


                        Whoops forgot to post the link. Sorry. Heard the same thing too about the cell... Maybe a bad antenna connection.
                         
                        • Informative Informative x 1
                        • Rich M

                          Active Member
                          Expand Collapse

                          Joined:
                          Jul 28, 2017
                          Messages:
                          152
                          Likes Received:
                          64
                          Trophy Points:
                          28
                          Gender:
                          Male
                          City & State/Province:
                          Berks, PA
                          Country:
                          Country
                          Too many Tesla club members trying to live stream at once in Fremont ;)
                           
                          • Funny Funny x 3
                          • Agree Agree x 1
                          • SoFlaModel3

                            Impatiently Waiting
                            Moderator
                            Expand Collapse

                            Joined:
                            Apr 15, 2017
                            Messages:
                            2,768
                            Likes Received:
                            1,281
                            Trophy Points:
                            113
                            Gender:
                            Male
                            City & State/Province:
                            South Florida
                            Tesla Owner:
                            Reservation
                            Country:
                            Country
                            That's the one, thanks! Upon seeing it again, the bug isn't what I thought. He taps again and it closed the overlay. The issue was simply that it didn't load. Likely what you said above though!
                             
                          • DaGlot

                            Active Member
                            Expand Collapse

                            Joined:
                            Apr 4, 2016
                            Messages:
                            73
                            Likes Received:
                            61
                            Trophy Points:
                            18
                            Gender:
                            Male
                            City & State/Province:
                            Blue Ridge Summit, PA
                          • Thomas Mikl

                            Active Member
                            Expand Collapse

                            Joined:
                            Jun 26, 2017
                            Messages:
                            163
                            Likes Received:
                            130
                            Trophy Points:
                            43
                            Gender:
                            Male
                            City & State/Province:
                            Graz, Austria
                            Country:
                            Country
                            The first i3 we got from BMW needed like 12-15 updates before it would work every day without problems... prolly 4 months into the delivery here in Austria and there were already 10k cars sold... so why is everyone on Tesla's case about that.
                            The fucking auto-wipers still not working correctly on most i3s...
                             
                            • Funny Funny x 1
                            • Informative Informative x 1
                            • favo

                              Member
                              Expand Collapse

                              Joined:
                              Jun 7, 2017
                              Messages:
                              13
                              Likes Received:
                              8
                              Trophy Points:
                              3
                              Gender:
                              Male
                              City & State/Province:
                              Durham, NC
                              Country:
                              Country
                              Looked to me like he was trying to demo the air vent UI and just pressed the wrong button, hence pressing it again right away. Music UI was probably trying to load cover art and took longer than 0.75 seconds to load. (Or maybe was checking for USB devices the first time it loads.)
                               
                              • Informative Informative x 1
                              • SoFlaModel3

                                Impatiently Waiting
                                Moderator
                                Expand Collapse

                                Joined:
                                Apr 15, 2017
                                Messages:
                                2,768
                                Likes Received:
                                1,281
                                Trophy Points:
                                113
                                Gender:
                                Male
                                City & State/Province:
                                South Florida
                                Tesla Owner:
                                Reservation
                                Country:
                                Country
                                In the other test drive videos that I saw the Music overlay seemed to load quickly. You could be right though.
                                 
                                • Informative Informative x 1

                                Share This Page

                                Model 3 Owners Club © 2017. All rights reserved.
                                Model 3 Owners Club (M3OC) is an enthusiast club and is not affiliated with Tesla Motors or the Tesla Motors Club Forum (TMC).
                                All Tesla logos are trademarks or registered trademarks of Tesla Motors.