Insufficient Power Warning & Screen Goes Out

  • If you haven't taken delivery yet or plan on ordering you can still get the 6 months of FREE Supercharging until FERUARY 1 2019 all Model 3s now qualify! Call or email your Tesla delivery advisor and give them this code
  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • Winter is here and the forum is starting to get flooded with cold weather threads and posts. Please heed the suggested threads and posts before you post something related to cold weather. This is a great place to start: https://model3ownersclub.com/threads/teslas-in-cold-weather.5271
  • Join @TrevP for Cars and Coffee in South Florida on Feb 3rd! More details here.

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.
Joined
Mar 26, 2018
Messages
9
Location
Huntington Beach
Tesla Owner
Model 3
Country
Country
#1
So not sure if this should go under "Maintenance and Repair" but I had an issue yesterday where when I got in the car and tried to put it into drive it said it had insufficient power to start. Battery was reading around 60% to 70%. After a minute or two the warning went away and the car started. Anyone else have this problem?

On a possible related not I have had the touchscreen reboot on me several time over the last four days one time while driving and it went on and off a few times. Anyone have this issue?

Just want to know if this is something I should be concerned about.
 

sclyde

Active Member
Joined
May 25, 2017
Messages
145
Location
Salt Lake
Tesla Owner
Model 3
Country
Country
#4
So not sure if this should go under "Maintenance and Repair" but I had an issue yesterday where when I got in the car and tried to put it into drive it said it had insufficient power to start. Battery was reading around 60% to 70%. After a minute or two the warning went away and the car started. Anyone else have this problem?

On a possible related not I have had the touchscreen reboot on me several time over the last four days one time while driving and it went on and off a few times. Anyone have this issue?

Just want to know if this is something I should be concerned about.
This has happened to me once as well. It was a few weeks ago and hasn’t happened since. My screen did also reset on my today while I was driving though. Hoping it’s just been software problems and updates resolve everything. We’ll see though.

At the moment my biggest gripes are sometimes needing to tap my keycard to drive despite unlocking fine with walk up unlock and the backup camera only working about 20% of the time at best.
 

Norm Rechtman

Member
M3OC Supporting Member
Joined
Jun 5, 2017
Messages
23
Location
FL
Country
Country
#6
Please keep us informed as to what they find, that’s not good that the backup camera is only working 20% of the time