Lost the ability to Edit a post?

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#1
@TrevP I noticed that the ability to "Edit" a post has gone away. Is that new?

I make horrible typos with Apple's autocorrect ;)
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
6,330
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#2
is it because your window is narrowed down - if so, the post options get shrunk down to the ' ... more ' button.
 

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#3
is it because your window is narrowed down - if so, the post options get shrunk down to the ' ... more ' button.
No... when I click "More" the only option is "Report". The "Edit" option went away.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
6,330
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#6
IDK @SoFlaModel3 - (but your ATT signal kinda sucks ;) ) is it the same from non-mobile from your login?

@TrevP has anything changed recently that would prevent users from editing posts?

ETA: just checked from my phone (iPhone) and it shows up under '... more' for me but not sure if the moderator profile shows different options for my own posts (also my t-mo sucks here too with 2/4 bars. haha).
 
Last edited:

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#8
Confirmed from my laptop, Edit is completely gone.

The available options are Report, Quote, and Reply.
 

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#10
Back fo the smartphone? :D
No it's missing there as well!

Funny actually because way back in the day when I had my Audi A4 (going back 15 years now), I used to post on the AudiWorld forums. In the Off Topic forum there we used to post nonsense, get responses, and edit the original post -- what maturity level we all had ;)
 

TrevP

M3OC Founder / Administrator
Founder
Joined
Mar 1, 2016
Messages
5,970
Location
Aurora,Ontario
Tesla Owner
Model X
Country
Country
#12
I'll check in a bit. I made a new group for donors to the site (which you are) and might have missed the edit setting.
 

garsh

Dis Member
Moderator
M3OC Supporting Member
Joined
Apr 4, 2016
Messages
7,601
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#14
Funny actually because way back in the day when I had my Audi A4 (going back 15 years now), I used to post on the AudiWorld forums. In the Off Topic forum there we used to post nonsense, get responses, and edit the original post -- what maturity level we all had ;)
We check past forum behavior and disable editing for miscreants like you.
:neutral:
 

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#15
I'll check in a bit. I made a new group for donors to the site (which you are) and might have missed the edit setting.
Yeah, had the edits set to 0 minutes which effectively deactivated it. Try it now, should be ok. Apologies for the mess up
Thanks, all good now! Back to fixing my typos before anyone sees them ;)

We check past forum behavior and disable editing for miscreants like you.
:neutral:
I seriously lol'ed!