My baby is home! Meet Niko, DOB 4-26-2018

Discussion in 'Tesla Experiences' started by Joaquin, May 2, 2018.

Tags:
  1. Joaquin

    Well-Known Member
    Expand Collapse

    Joined:
    Jan 15, 2018
    Messages:
    238
    Location:
    Sunnyvale, CA
    Country:
    Country
    Finally it's here!

    Took delivery this morning in Fremont. The delivery experience went pretty smooth and fast!

    I was prepared with my checklist and everything, but instead I just felt in love at first sight and decided to relax and enjoy the experience, and drive it as soon as possible :)

    It was charged around 75%, 250 miles range available. Drove 100 of them today :)

    The delivery specialist was nice to provide the DOB (4-26, the day I got the call from the ISA). They did not help with the charging cables swap, thought :(

    I spend the whole day driving around the bay area: Fremont, Sunnyvale, Mountain View, San Mateo, back home, Mountain View again, test drives for friends, supercharger visit, and finally home just a few minutes ago. What a day!

    All I can say is DRIVING EXPERIENCE. And I come from a Miata... OMG this car is awesome. Soooo much fun driving it around. This is the future now. Buying more Tesla stocks ASAP.

    Something I learnt I did not know even after reading forums, manuals, etc:
    • The car appears automatically in your phone App when the delivery time scheduled arrives. Like clockwork.
    • There are 2 parking modes: the P after a short press and the red (P) after a long press.
    And some open questions I have for you guys after today's experience:
    • The car firmware version at delivery was 2018.14.xx (don't remember exactly). In the delivery walkthrough I could see an update pending, so I thought it was ok. Later at home it updated to 2018.14.13 9e3b7ff, not to 2018.16 (latest). ??? I thought it would update into latest directly...
    • The autopilot took around 70miles to activate (also the reason I drove so much today). It activated after a short stop at home, and worked flawlessly for a while. But after a couple of trips, suddenly it disappeared again and now is the same as before activation: just gone. Even in the exactly same roads it was working before. ??? Should I worry about this or is something that can happen, maybe a re-calibration?

    niko.JPG
     
    • Like Like x 1
    • Winner Winner x 1
  2. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    6,282
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    Welcome to the club!!

    I believe 2018.14.13 is the latest version, or at least the latest wide release version so you should be good. That said, I received updates 2 days in a row, so don’t be alarmed if that ever happens as well.

    I didn’t have autopilot disappear after calibrating, so I can’t speak to that one unfortunately.
     
  3. Joaquin

    Well-Known Member
    Expand Collapse

    Joined:
    Jan 15, 2018
    Messages:
    238
    Location:
    Sunnyvale, CA
    Country:
    Country
    This morning in my commute to work Autopilot did not activate. I did a reset at work (pressing brake + 2 round buttons), and at lunch I went out. Autopilot worked fined then.
    After lunch, same streets back to work, autopilot was not activated again...

    Maybe I should contact Tesla in case they can do a remote check? What is the best communication channel for this?
     
  4. SoFlaModel3

    Team Midnight Silver
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 15, 2017
    Messages:
    6,282
    Location:
    Florida
    Tesla Owner:
    Model 3
    Country:
    Country
    Call support at ‭(877) 798-3752‬
     
    • Informative Informative x 2

Share This Page