Problem with formatter button for de-indent

Steven

Well-Known Member
Joined
Apr 9, 2016
Messages
212
Location
Kelowna, BC Canada
Country
Country
#1
Don't know if you're aware of this.

I've never found a way to properly "quote" on this forum. As far as I can see, there's no "quote" button in the formatting bar. So instead I indent, like so:

hello, this is a quote
And that's fine, but when I then click the De-indent button... as of today, this happens:
hello, wtf!?!

But it only happens after I post, and I have to go back and edit (it is not shown like that in the WYSIWYG)
 

Steven

Well-Known Member
Joined
Apr 9, 2016
Messages
212
Location
Kelowna, BC Canada
Country
Country
#2
OK, that was a complete fail.

It didn't do it that time! But it did it twice in consecutive posts I made a few minutes earlier.

It wrapped the de-indented text in FONT tags relating to Chinese characters. I'll see if I can get it to happen again and I'll copy/paste here.
 

Steven

Well-Known Member
Joined
Apr 9, 2016
Messages
212
Location
Kelowna, BC Canada
Country
Country
#3
OK, screw it. Either you fixed it, it fixed itself, or I literally just went insane.

I swear it happened twice in a row and now I can't reproduce it. I even went back to the section where it happened and went through the same steps.

Weird.

Sorry for the false alarm.
 

SoFlaModel3

@Teslatunity
Moderator
M3OC Supporting Member
Joined
Apr 15, 2017
Messages
8,851
Location
Florida
Tesla Owner
Model 3
Country
Country
#4
Some helpful tips... click " + QUOTE beneath each post you intend to quote in your reply post. Then in your reply post click "Insert Quotes" and you can comment between each!

Don't know if you're aware of this.

I've never found a way to properly "quote" on this forum. As far as I can see, there's no "quote" button in the formatting bar. So instead I indent, like so:

hello, this is a quote
And that's fine, but when I then click the De-indent button... as of today, this happens:
hello, wtf!?!

But it only happens after I post, and I have to go back and edit (it is not shown like that in the WYSIWYG)
Like this!

OK, that was a complete fail.

It didn't do it that time! But it did it twice in consecutive posts I made a few minutes earlier.

It wrapped the de-indented text in FONT tags relating to Chinese characters. I'll see if I can get it to happen again and I'll copy/paste here.
Or this!

OK, screw it. Either you fixed it, it fixed itself, or I literally just went insane.

I swear it happened twice in a row and now I can't reproduce it. I even went back to the section where it happened and went through the same steps.

Weird.

Sorry for the false alarm.
And this!
 

Steven

Well-Known Member
Joined
Apr 9, 2016
Messages
212
Location
Kelowna, BC Canada
Country
Country
#5
Lol

Thanks.

Not quite what I meant. Yeah, I know how to quote posts... but most formatting bars have a "quote" button so that I can quote generically. Let's say I wanted to quote something Elon said, for example. If it is short, of course "I just do this". But if it is a longer passage:

And I want it to look like this
In most forums, I can use the proper tags, like this:

hello, I'm a quote
But that doesn't seem to be supported here.
 

Michael Russo

MSM Team Founder, Midnight S≡R≡NITY rider
Moderator
M3OC Supporting Member
Joined
Oct 15, 2016
Messages
5,521
Location
Pau, France
Tesla Owner
Model S
Country
Country
#8
Guys, I am afraid that my IQ is not at the right level to get a clue of what you are talking about... :confused::p