Regen Failure Warning

  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

JDM3

Active Member
Joined
Jun 22, 2018
Messages
30
Location
Barrie, ON
Tesla Owner
Model 3
Country
Country
#1
My wife has experienced this twice since we've picked up the car back in June. Essentially, while driving she gets a brake warning, noting that ABS and Regenerative braking has been disabled. (I don't have the exact wording and have asked her to take a picture the next time it happens). On the first occasion it occurred on "start up" so she rebooted the system and it went away. Last night it happened while on the highway. Regen was definitely disabled according to her report and the message was onscreen the rest of the way home. This morning, the car was back to normal.

Has anyone else experienced this? Should I contact the Tesla SC?

And have been on 21.9 since we picked up the car.
 

JDM3

Active Member
Joined
Jun 22, 2018
Messages
30
Location
Barrie, ON
Tesla Owner
Model 3
Country
Country
#3
Yes! ASAP!

I'd also suggest taking a bug report.
Thanks for the quick reply. I just got off the phone with the Tesla SC and they are pushing 26.3 to the car. He mentioned that this is a bug they've seen in 21.9 and he's personally heard of eight cars on 21.9 with the reported issue. Let's see how the update goes!
 
Joined
Jul 22, 2018
Messages
22
Location
Huntington Beach
Tesla Owner
Model 3
Country
Country
#4
My wife has experienced this twice since we've picked up the car back in June. Essentially, while driving she gets a brake warning, noting that ABS and Regenerative braking has been disabled. (I don't have the exact wording and have asked her to take a picture the next time it happens). On the first occasion it occurred on "start up" so she rebooted the system and it went away. Last night it happened while on the highway. Regen was definitely disabled according to her report and the message was onscreen the rest of the way home. This morning, the car was back to normal.

Has anyone else experienced this? Should I contact the Tesla SC?

And have been on 21.9 since we picked up the car.
I picked up my M3 performance awd 4 days ago. Love the car and the performance. No issues with anything. I’ve also owned a model S for 2 years and no problems with check engine or abs or anything else. Most likely an update, which tesla downloads automatically into the car, will take care of this glitch. I do miss the luxuries of model S in the model 3, but performance means more to me!
 
Joined
Jul 22, 2018
Messages
22
Location
Huntington Beach
Tesla Owner
Model 3
Country
Country
#5
I picked up my M3 performance awd 4 days ago. Love the car and the performance. No issues with anything. I’ve also owned a model S for 2 years and no problems with check engine or abs or anything else. Most likely an update, which tesla downloads automatically into the car, will take care of this glitch. I do miss the luxuries of model S in the model 3, but performance means more to me!
And Definitely bring it to Tesla’s attention.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
5,988
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#7
I do miss the luxuries of model S
what luxuries did you have in S that the 3 doesn't have?
I know that is said alot, and personally, I don't really see what makes the S more luxurious than the 3. maybe I don't understand what other's see as luxurious vs not luxurious
 

Bernard

Well-Known Member
M3OC Supporting Member
Joined
Aug 3, 2017
Messages
208
Location
Hawaii, HI
Tesla Owner
Model 3
Country
Country
#9
My wife has experienced this twice since we've picked up the car back in June. Essentially, while driving she gets a brake warning, noting that ABS and Regenerative braking has been disabled. (I don't have the exact wording and have asked her to take a picture the next time it happens). On the first occasion it occurred on "start up" so she rebooted the system and it went away. Last night it happened while on the highway. Regen was definitely disabled according to her report and the message was onscreen the rest of the way home. This morning, the car was back to normal.

Has anyone else experienced this? Should I contact the Tesla SC?

And have been on 21.9 since we picked up the car.
Have not seen that on the car (also on 21.9) in about 1500mi of driving so far. Sounds like something that needs addressing ASAP!
(It's normal to get a warning that regen is going to be limited when you start a trip with a max charge, but otherwise I believe regen should just work and be silent.)
 

JDM3

Active Member
Joined
Jun 22, 2018
Messages
30
Location
Barrie, ON
Tesla Owner
Model 3
Country
Country
#11
26.3 was successfully pushed to the car while the wife was at work (she popped out to start the install). Let's see how that goes. Looking forward to the new features. :)