Rogue Driver Profile (reverts to Easy Entry)

  • Please post everything related to v9 (2018.39.x) into the version 9 MEGATHREAD. Please do your part to keep this site organized for everyone by looking around or doing a search BEFORE posting. Thanks

  • Winter is here and the forum is starting to get flooded with cold weather threads and posts. Please heed the suggested threads and posts before you post something related to cold weather. This is a great place to start: https://model3ownersclub.com/threads/teslas-in-cold-weather.5271
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
6,367
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#1
the most common bug I've had with v9.0 is when I get in the car (easy entry profile), press the brake profile changes to my profile, latch the seatbelt - the profile flips back to easy entry. Sometimes after latching the seatbelt, but before putting in gear. and only in that minute or so between initially pressing the brake and putting it in gear.
I've done a few bug reports and added it to my list of outstanding delivery issues (which my delivery person hadn't heard of this issue) but haven't heard anyone else here mention this issue.
Mine does this some days with each drive, other days not at all. Something just under 50% of the time if I were to quantify it.
 

GDN

Moderator
Moderator
M3OC Supporting Member
Joined
Oct 30, 2017
Messages
1,713
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#2
I have not heard of this. We have two profiles and I've never seen it revert back to Easy Exit. Both profiles are set to use Easy Exit as well.

I doubt this is the issue at all or you'd likely have other issues. Did you take the factory protection film off of the display? There used to be a lot of issues with "phantom" touch. if you had something like that you'd have a lot more issues than just this though.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
6,367
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#3
I have not heard of this. We have two profiles and I've never seen it revert back to Easy Exit. Both profiles are set to use Easy Exit as well.

I doubt this is the issue at all or you'd likely have other issues. Did you take the factory protection film off of the display? There used to be a lot of issues with "phantom" touch. if you had something like that you'd have a lot more issues than just this though.
I think it likely is an issue with the sensor on the seatbelt latch