1. Tesla Model 3 apparel now available!


    Dismiss Notice

skipping and jumping

Discussion in 'Site Feedback' started by MelindaV, May 2, 2017.

More threads by MelindaV
  1. MelindaV

    ☰ > 3
    Moderator
    Expand Collapse

    Joined:
    Apr 2, 2016
    Messages:
    2,393
    Likes Received:
    1,589
    Trophy Points:
    113
    Gender:
    Female
    City & State/Province:
    Vancouver, WA
    Country:
    Country
    in the last week or so it seems the forum is acting funny.
    When opening a thread from the "Alerts" link, instead of going directly to the post linked in Alerts it may open at the top of the page. Or may go to a post a few below the linked post. Or goes to the correct post then immediately skips to another post on that page. Same when opening unread threads - instead of going to the first unread, it may go to the last post skipping multiple new posts or at the top of the page or some random previously read post.
    I've noticed it on my Mac, iPad and work PC so am sure its not just my machine (and to a much lesser degree same thing is happening on TMC, so seems something beyond just M3OC but whatever is the software shared between the two plus something else happening here).
     
    • Agree Agree x 1
    • garsh

      Dis Member
      Moderator
      Expand Collapse

      Joined:
      Apr 4, 2016
      Messages:
      2,115
      Likes Received:
      1,161
      Trophy Points:
      113
      Gender:
      Male
      City & State/Province:
      Pittsburgh PA
      Country:
      Country
      What browsers do you use on each platform?
       
    • Michael Russo

      Top-Contributor
      Moderator
      Expand Collapse

      Joined:
      Oct 15, 2016
      Messages:
      2,981
      Likes Received:
      1,671
      Trophy Points:
      113
      Gender:
      Male
      City & State/Province:
      Belgium now, SW France when my Model ≡ gets here
      Country:
      Country
      @MelindaV , have noticed that too , yet very occasionally... I only use my iPhone, or at least <95% of the time)...
       
      • Agree Agree x 1
      • Robnoper

        Member
        Expand Collapse

        Joined:
        Jan 10, 2017
        Messages:
        21
        Likes Received:
        12
        Trophy Points:
        3
        Gender:
        Male
        City & State/Province:
        Lancashire
        Country:
        Country
        Get it all the time now on windows 10 and edge browser. annoying
         
        • Agree Agree x 1
        • Badback

          Valued Community Member
          Expand Collapse

          Joined:
          Apr 7, 2016
          Messages:
          1,020
          Likes Received:
          534
          Trophy Points:
          113
          Gender:
          Male
          City & State/Province:
          Prior Lake, MN
          Country:
          Country
          I have been experiencing this for several months. Just as I get into reading the post, it skips, very annoying.
           
          • Agree Agree x 1
          • KennethK

            Top-Contributor
            Expand Collapse

            Joined:
            Oct 13, 2016
            Messages:
            476
            Likes Received:
            223
            Trophy Points:
            43
            Gender:
            Male
            City & State/Province:
            Michigan
            Country:
            Country
            It happens to me on Chrome on the PC, android Tablet, and android phone
             
          • garsh

            Dis Member
            Moderator
            Expand Collapse

            Joined:
            Apr 4, 2016
            Messages:
            2,115
            Likes Received:
            1,161
            Trophy Points:
            113
            Gender:
            Male
            City & State/Province:
            Pittsburgh PA
            Country:
            Country
            I've seen that happen in the past, but haven't noticed any problems lately using Chrome (on Windows, ChromeOS, and Android).
             
          • MelindaV

            ☰ > 3
            Moderator
            Expand Collapse

            Joined:
            Apr 2, 2016
            Messages:
            2,393
            Likes Received:
            1,589
            Trophy Points:
            113
            Gender:
            Female
            City & State/Province:
            Vancouver, WA
            Country:
            Country
            Windows 7 with Chrome, OSX latest with Safari, IOS latest for me
             
          • TrevP

            M3OC Founder / Administrator
            Staff Member Founder
            Expand Collapse

            Joined:
            Mar 1, 2016
            Messages:
            3,001
            Likes Received:
            2,338
            Trophy Points:
            113
            Gender:
            Male
            City & State/Province:
            Aurora,Ontario
            Country:
            Country
            No problems on my end. We do have a feature that refresh a page and will show a new post in the current viewing thread, even while composing a post. Is that the problem? If so I can turn it off.
             
          • TrevP

            M3OC Founder / Administrator
            Staff Member Founder
            Expand Collapse

            Joined:
            Mar 1, 2016
            Messages:
            3,001
            Likes Received:
            2,338
            Trophy Points:
            113
            Gender:
            Male
            City & State/Province:
            Aurora,Ontario
            Country:
            Country
            Keep in mind, when you use the alert drop down and click on a link it will take you to the page, load it then scroll to the exactly linked post. This process takes a second or two, is that the "skipping" you're seeing?
             
          • MelindaV

            ☰ > 3
            Moderator
            Expand Collapse

            Joined:
            Apr 2, 2016
            Messages:
            2,393
            Likes Received:
            1,589
            Trophy Points:
            113
            Gender:
            Female
            City & State/Province:
            Vancouver, WA
            Country:
            Country
            I don't think that's it Trev, I do see the little alert that pops up saying there's a new post in the existing thread, but that doesn't move the page.
             
          • MelindaV

            ☰ > 3
            Moderator
            Expand Collapse

            Joined:
            Apr 2, 2016
            Messages:
            2,393
            Likes Received:
            1,589
            Trophy Points:
            113
            Gender:
            Female
            City & State/Province:
            Vancouver, WA
            Country:
            Country
            yeah - and I've gotten to where I will not touch anything for a while, and it will jump down then back around sometimes, but doesn't always find the actual new post.
             
          • TrevP

            M3OC Founder / Administrator
            Staff Member Founder
            Expand Collapse

            Joined:
            Mar 1, 2016
            Messages:
            3,001
            Likes Received:
            2,338
            Trophy Points:
            113
            Gender:
            Male
            City & State/Province:
            Aurora,Ontario
            Country:
            Country
            Strange, I haven't noticed anything out of sorts. The only thing I implemented a few weeks ago was memcached to help speed things up a bit.
             

          Share This Page

          Model 3 Owners Club © 2017. All rights reserved.
          Model 3 Owners Club (M3OC) is an enthusiast club and is not affiliated with Tesla Motors or the Tesla Motors Club Forum (TMC).
          All Tesla logos are trademarks or registered trademarks of Tesla Motors.