Twitter Links Not Showing (Firefox)

Lovesword

Top-Contributor
M3OC Supporting Member
Joined
Sep 12, 2017
Messages
1,141
Location
Iowa
Tesla Owner
Model 3
Country
Country
#1
At work I use Firefox to access M3OC. I've not been able to view any twitter attachment/links since the site update (10/14). I can view them on my phone (iPhone) and at home on my iPad, so both of those on safari.
Here is what I get instead, using a recent Sofla post.
twitter.png
Could easily be an issue on my end, no doubt. But found it too coincidental it started after the 10/14 update with no issues before.
 

garsh

Dis Member
Moderator
M3OC Supporting Member
Joined
Apr 4, 2016
Messages
7,620
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#2
Could easily be an issue on my end, no doubt. But found it too coincidental it started after the 10/14 update with no issues before.
Do you have any extensions installed?
Have you tried loading the page in Firefox's equivalent of an incognito window and see if that worked?
 

Lovesword

Top-Contributor
M3OC Supporting Member
Joined
Sep 12, 2017
Messages
1,141
Location
Iowa
Tesla Owner
Model 3
Country
Country
#3
Do you have any extensions installed?
Have you tried loading the page in Firefox's equivalent of an incognito window and see if that worked?
I show two extensions, one for adobe and one for mcafee, both disabled. I tried the same post above in a "new private window," (is that what you were wanting me to try?), but I got the same result.

It could just be my work is blocking it. Though, I did just go straight to Elon Musk's twitter account. /shrug
 

TrevP

M3OC Founder / Administrator
Founder
Joined
Mar 1, 2016
Messages
5,973
Location
Aurora,Ontario
Tesla Owner
Model X
Country
Country
#5
I show two extensions, one for adobe and one for mcafee, both disabled. I tried the same post above in a "new private window," (is that what you were wanting me to try?), but I got the same result.

It could just be my work is blocking it. Though, I did just go straight to Elon Musk's twitter account. /shrug
Likely a firewall on your end, can you try with another browser (if available?) Everything works on my end
 

Lovesword

Top-Contributor
M3OC Supporting Member
Joined
Sep 12, 2017
Messages
1,141
Location
Iowa
Tesla Owner
Model 3
Country
Country
#6
Likely a firewall on your end, can you try with another browser (if available?) Everything works on my end
I can imagine, and do think, it's likely something on my end... just can't trace it as it worked until now so I wanted to ask. Thank you for checking.
I tried Internet Explorer, my only other option on my work PC, and the link doesn't work.
i.e.png
...which is super confusing to me as well since I can go to twitter without issue on both firefox and IE.