1. It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

WiFi turns off on it's own

Discussion in 'Software and Firmware' started by RichEV, Sep 14, 2018 at 11:02 PM.

  1. RichEV

    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Sep 21, 2017
    Messages:
    183
    Location:
    WA
    Country:
    Country
    on 34.1

    In the driveway my home wifi is connected and speedy (yay google wifi). When I return from a drive the system has, for some reason, turned off the wifi toggle. So I have to turn it back on and then the system auto-connects to my wifi.

    I called it into tesla support. She agreed that it shouldn't be behaving this way. Said she will escalate and get back to me when she knows more.

    I don't think it was doing this on 32.2 but I can't be sure.

    Has anyone else seen this behavior?
     
  2. GDN

    GDN
    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Oct 30, 2017
    Messages:
    1,285
    Location:
    Far North Dallas, TX
    Tesla Owner:
    Model 3
    Country:
    Country
    If you wait some time does it never reconnect? They keep changing the intervals but the WiFi does not continuously stay connected even when you are in range. In checks in and connects and then disconnects and then starts the cycle over. From 10 minutes up to 30 or so.
     
  3. RichEV

    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Sep 21, 2017
    Messages:
    183
    Location:
    WA
    Country:
    Country
    I can try waiting but I don't think it will work. When I arrive home from a drive the wifi status is OFF, see photo. I have to manually turn if back ON, then the wifi will connect automatically.
    [​IMG]

    (mods: how is the Image url insert function supposed to work? It just shows a broken image icon when i try it.)

    IMG_1838.jpg
     
  4. garsh

    Dis Member
    Moderator M3OC Supporting Member
    Expand Collapse

    Joined:
    Apr 4, 2016
    Messages:
    6,658
    Location:
    Pittsburgh PA
    Tesla Owner:
    Model 3
    Country:
    Country
    The URL you are using is not an image URL. It is a URL for a page that contains an image. In this case, it's a Google Drive URL.
    Code:
    https://drive.google.com/file/d/1yPVsHgRiMXm_ZbwWsi6qw14VznaqIuO2BA/view
    With this board's software, you can just paste those types of URLs directly into your reply. They will be embedded directly into your post as a little photo viewer, like this:
     
  5. RichEV

    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Sep 21, 2017
    Messages:
    183
    Location:
    WA
    Country:
    Country
    Gotcha, thanks.
     
  6. RichEV

    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Sep 21, 2017
    Messages:
    183
    Location:
    WA
    Country:
    Country
    When I got home today the wifi came on automatically! Not sure if anything changed but I hope it stays that way.
     
  7. Sjohnson20

    Active Member
    Expand Collapse

    Joined:
    Mar 8, 2018
    Messages:
    32
    Location:
    Orlando, Fl
    Tesla Owner:
    Model 3
    Country:
    Country
    Mine started doing this after the last update. The car never seems connected to wifi any more. When I get in now it says no connection. It was working fine before the last update. My software is at 32.6.
     
  8. RichEV

    M3OC Supporting Member
    M3OC Supporting Member
    Expand Collapse

    Joined:
    Sep 21, 2017
    Messages:
    183
    Location:
    WA
    Country:
    Country
    Is your phone still connecting to wifi when you are in the car? Is it getting a good signal? Does your wifi show up in the car's search for avaiabe wifi?
     
  9. Sjohnson20

    Active Member
    Expand Collapse

    Joined:
    Mar 8, 2018
    Messages:
    32
    Location:
    Orlando, Fl
    Tesla Owner:
    Model 3
    Country:
    Country
    Yeah my phone is still connected to wifi. The car sees the available wifi but isn’t connected. If I try and connect it will eventually do it. But then next time I get in it says no connection.

    It was working fine before, it seemed to happen after the last update. Hopefully the next update fixes it.
     
Model 3 Owners Club © 2018. All rights reserved.
Model 3 Owners Club (M3OC) is an enthusiast club and is not affiliated with Tesla Motors or the Tesla Motors Club Forum (TMC).
All Tesla logos are trademarks or registered trademarks of Tesla Motors.